在 Android 4.1+ 设备上安装 Android 4.4 KitKat 原生应用

49
1 Star2 Stars3 Stars4 Stars5 Stars(快来投票)
Loading...

Android 4.4 KitKat 刚刚发布,其原生应用就已经流传出来了,包括桌面启动器、Hangouts(集成了短信)、Email、日历、相机、相册、地图、街景、Quickoffice、Keep、时钟、键盘、Play 读书和游戏等等。@Appinn

addictivetips 的同学已经搞到了几乎大部分的原生应用。

注意:Android 4.4 KitKat 应用可能会替换现有系统应用,请注意备份。

1. Android 4.4 KitKat Launcher 桌面启动器(xda-developers)

下载 launcher4.4.zip,传输到 Android 设备中,依次安装:

PreBuiltGmsCore.apk (Google Play Services 4.0)
Velvet.apk (Google Search)
GoogleHome.apk (Launcher)

安装后第一感觉是图标变大了…大了,Home 菜单里没有桌面小部件了。

2. Hangouts

下载 hangouts.apk

集成了短信功能,不知道又要死多少短信应用。

3. Email & 日历

下载 EmailGoogle.apkCalendarGoogle.apk

这俩货变化不大

3. 相机、相册

下载:GoogleCamera.apkGalleryGoogle.apk

没怎么发现变化

4. 地图、街景

下载:Maps.apkStreet.apk

还是没怎么发现变化

5. Quickoffice & Keep

下载:QuickOffice.apkKeep.apk

6. 时钟 & Google 键盘

下载:DeskClockGoogle.apkLatinImeGoogle.apk

时钟有变化,菜单都移动到了顶部

7. Play Books & Play Games

下载:PlayGames.apkBooks.apk

已有 49 条评论, 我要留言

  1. pda说道:

    4.03能用吗?

    • scavin说道:

      试试看吧

    • 长耳朵阿狸猫说道:

      @pda 测试得到 4.0.4安装不能,提示解析包错误,理论上4.0.3更加不能了

    • guny说道:

      @pda 其他的都不需要,试了下时钟,装不了。

    • 大龙说道:

      @pda
      原文里说得很清楚,4.2以下的系统没戏。
      UPDATE: CONFIRMED TO BE WORKING ON MIUIV5 (ANDROID 4.2) AS WELL. HOWEVER, GOOGLE SEARCH/NOW TENDS TO FORCE CLOSE.
      UPDATE 2: FROM FEEDBACK, IT DOESNT SEEM TO WORK ON 4.1 AND BELOW. SO MINIMUM REQUIREMENT IS ANDROID 4.2
      UPDATE 3: SEEMS LIKE SOME PEOPLE RUNNING 4.1 ARE ABLE TO GET IT WORKING. SO IT IS WORTH GIVING A TRY EVEN IF U R ON 4.1

      • 啦啦啦说道:

        @大龙 原文说的是what’s great is that many of them run just fine on any Android 4.1, 4.2 or 4.3 Jelly Bean device

  2. guguailf说道:

    环聊发短信对方收不到

    • Isulew说道:

      @guguailf

      环聊发短信会自动加两个零发往国外….亲身经历,
      发现对方收不到的看看是不是多了国际短信帐单 8毛钱一条我发了好多条…..还被老外给嘲讽了 Ching Chang Chong

  3. X说道:

    谷歌居然把许多东西都做成独立app了,装了仿佛升级了一样。

  4. guny说道:

    输入法糟糕透了。怎没有中文……不光是中文,亚洲的中文,日文,韩文都没有。

  5. guguailf说道:

    环聊发短信对方收不到,我少了什么???

  6. xmokay说道:

    4.1.1 试了不太好用。启动器候选里没有新装的版本,只有原来的和LBE的。相机里有个选项点击会停止工作。相册程序也有停止工作

  7. Louis Han说道:

    下一部手机一定要买google的亲儿子

  8. NoAnyLove说道:

    强烈赞同楼上的观点。另外新添加的游戏是什么?

  9. zephyr说道:

    G14用cm10.0也就是4.1.2表示启动器安装后启动不了,显示“google search”出错,其他应用除了clock安装出错外都能正常使用,,,

  10. brick说道:

    环聊刚出的时候就试了下,没大意义,网易的易信也可以短信,收email什么的,感觉那个还比环聊好些~

  11. JP说道:

    4.2.2系统,升级了android4.4时钟,桌面小部件看上去正常,但无法打开,fc

  12. chicot说道:

    4.1.2,刚把play service 装上,一小时后,自己挂了,重新刷机才完事儿。
    中间试验了相机,环聊都FC,果断不再尝试。

  13. 时光吧说道:

    下载试试

  14. harmonious?说道:

    环聊貌似可以用,它调取了信息的功能,环聊发的信,信息那有记录。搜索闪退,导致启动器也用不了,谁让启动器要依赖于搜索呢!相机很好看,不过全景那个不能用,一点就闪退,还有设置项目少了点什么,拍视频的时候支持边拍边录,不过没有视频画质的设置项,相册什么的显示未安装。要求好的体验还得5儿子!

  15. FJ说道:

    最近小众的RSS在鲜果上刷不出来

  16. dase28说道:

    用note3双卡双待表示环聊的短信功能应该支持双卡。

  17. Melkor说道:

    xda的说要装好几个apk,但是这里的只有一个apk……这样没问题么?

  18. satan83说道:

    CM10.1的系统,
    1、play游戏闪退
    2、相机已停止
    3、时钟,应用未安装
    4、相册,应用未安装
    5、maps解析程序时出现问题。

  19. tsuruya说道:

    新的google search在英文系统下不支持“okay google”启动语音了?

  20. 路人假说道:

    4.0.3用不了,可惜。

  21. JET说道:

    大家都说用不了,下载了不敢安装啊

  22. ntol说道:

    4.3不能用。

  23. 数字君说道:

    环聊对方收的到~实测

  24. TimePower说道:

    没什么大变化~没意思~~

  25. Bootingman说道:

    我的 acer S500是4.1的系统,满心期待地试了两次,都失败无法启动新lanuncer,以搜索强制退出做了结局,看样子,Google Experience Launcher 是 Google Search App的一部分了

  26. China LUG说道:

    经无数次测试,4.1系统是不行的。

  27. wmsu说道:

    PreBuiltGmsCore.apk (Google Play Services 4.0)
    Velvet.apk (Google Search)
    GoogleHome.apk (Launcher)
    我的是i9250,装了以上3个后能用,新启动器能用,但还是不能全屏,有大侠知道为什么吗?

  28. dsush说道:

    环聊和时钟闪退,不知啥原因!!

  29. dsush说道:

    环聊和时钟闪退,不知啥原因!!

  30. 呵呵说道:

    环聊已停止,时钟已停止!!!为什么???

  31. a pair of boots may possibly resolve all setbacks, But the outside will make you the right,

有不同想法?说说看